cancel
Showing results for 
Search instead for 
Did you mean: 

Wagetypes not displaying properly using LGMST Feature.

Former Member
0 Kudos

Hi Gurus,

I defaulted 4 wagetypes for IT 0008 thru the LGMST feature. Every config part related to LGMST feature is ok. But at the time of making IT 0008 it is displaying only 3 wagetypes. Pls let me know solution of this. If any one want scrrenshots I'll send.

Thanx in Advance

Lalit

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi

Maitain the table reimbusement allowance perk of HRA wage type by taking the Rap idicator as allowance. table V_t7ina9 i hope issue may resolve

Regards

Suresh

Former Member
0 Kudos

yea,,

initially what you have set/config in LGMST Feature?

and kindly check

your wage type assignments to wt model..

wage type model to Allowance group

allowance group to Payscale group.

let me knw if any problem..

Edited by: Jagdish Rakholiya on Jan 7, 2010 4:41 PM

Former Member
0 Kudos

Hi Jagdish,

I checked it properly not only once everything is ok but problem is still there I don't where it is lacking. If u wanna I'll send u screen shots also.

With Regards

lalit

Former Member
0 Kudos

Hi,

What is the start date and end date of the record in Table T539A and T510 table.

Regards,

GRM

Former Member
0 Kudos

yeah,, send me screen shots on my id

jagdishrakholiya at g m a i l . c o m

i will get back to you.

Former Member
0 Kudos

Hi GRM,

for Table T510 start date is 01.01.2008 and end date is 31.12.9999

for Table T539A start date is 01.01.1999 and end date is 31.12.9999

Thanks

Lalit

Former Member
0 Kudos

ok.. your screen shots are ok..

but HRA wage type is not coming in BASIC pay infotype am i right..?

now fill up 0581 - Housing(HRA / CLA / COA) infotype , so it will automatically hit HRA WT to Basic pay infotype.

this is because when you give HRA actual rent amount to 0581 it will effect to your basic pay and Exemptions criterias..

try it.

swapnil_takte
Contributor
0 Kudos

Hi

Have you defaulted Wage type Model and all wage type in table V_T539A. Just check this

Best of luck

Swapnil

Former Member
0 Kudos

Hi Jagdish,

Thanx for ur valuable suggestion.

Yaa U r right only HRA is not coming to Basic Pay IT 0008.

But the IT 581 u r suggesting is not acceptiing the any amount. It is throwing the error "No automatic updation for IT0008.

Allowance Grouping not found."

Actually the thing is that we are not maintaining the HRA for tax purpose and city wise also.

Lalit

Former Member
0 Kudos

ok.. your dynamic actions as per screen shots not affecting your Basic pay infotype..

and do not give any amount in 581 infotype and try to save it.

if not solved ?

now check your WT model entry for wagetype

and allowance group in V_T7INA9. (Your wagetype assign in WT model should be automatically updated in this table now save it. ).

kindly check it.

-jagdish

Edited by: Jagdish Rakholiya on Jan 8, 2010 11:52 AM

Former Member
0 Kudos

Hey Jagdish,

while creating IT 0581 without any amount it is saving, throwing the same error.

Lalit.

Former Member
0 Kudos

Done..

Former Member
0 Kudos

Hi Guys,

How did u got it ? am also facing similar problem.

Help me out.

regards

rajgopal