cancel
Showing results for 
Search instead for 
Did you mean: 

VL10D Not able to create a delivery

Former Member
0 Kudos

Hi Gurus,

I have created a PO ( Intercompany PO )  for 1 piece

In supplying plant stock is available.

In MD04 I checked the  corresponding  entry is there  for the PO line item still I am not able to open a delivery against the PO.

Further I had checked in the Cust tab for the Material the material is not blocked for Sales Order and neither any PGI is due for any other delivery.

Any clue why this is happening.

Best Regards

Ankur

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Are u able to see the purchase order to create Delivery or not? If you are not able to see the purchase order, check the Delivery creation Dates in VL10D.

Former Member
0 Kudos

Hi,

I am able to see the PO.

Thanks

Ankur

Former Member
0 Kudos

Once you try to create the Delivery. Check T.code SU53, if the necessary authorizations are available. Everything should be in Green. If you find something in Red, check with your security team.

Former Member
0 Kudos

it is for user and she was able to do the same thing earlier but not now for this material. I don't have to create the outbound delivery

ajitkumar
Active Contributor
0 Kudos

also pl chck the creation date and calcrule___ in vl10d

Lakshmipathi
Active Contributor
0 Kudos

Ensure that PO release strategy is not there in that process.  Check in ME28

G. Lakshmipathi

former_member182609
Active Contributor
0 Kudos

Check the Picking location in supplying plant is correct or not.

SPRO-->Logistics Execution-->Shipping-->Picking-->Determine Picking Location-->Assign Picking Locations.

Check the configuration as per your stoarge conditions then maintain the stock in supplying plant.

Finally check in your PO shipping tab is there or not

Former Member
0 Kudos

Hi Sridhar,

All this Ihave checked it is fine after your last reply.

Also this PO is notsubject to release strategy.

Best Regards

Ankur

former_member182609
Active Contributor
0 Kudos

Ok.Is there any open deliveries in MD04 against that material ?Check have activated in PO returns indicator is there.

What is the error log are you getting in VL10 D?

Former Member
0 Kudos

No as I mentioned earlier I checked the same in MD04 for open deliveries.PO Return indicator is also not there. User informed me for the same and error message she has send in the screen shot Message No VR547

former_member182609
Active Contributor
0 Kudos

That is message ,Where is the log ?.can you attch the screen shot?.Do one thing if you are working IN ECC6.0 then in PO line ite you can find last column supplying plant storage location.

Enter the location where the stock in supplying plant then try to create the delivery.

Former Member
0 Kudos

Hi,

Error log I am not able to recreate in Quality server .Also I amonECC6 but not able to locate the last field as supplying plant storage location. This is for this material the issue is coming.Can you please give the technical name of the field supplying plant storage location in EKPO.

former_member182609
Active Contributor
0 Kudos

I am also working in very old version.I have seen this filed when i was worked in ECC 6.0.Please provide the error screen shot so that it can identified.

Former Member
0 Kudos

also in this scenario for this client no stock determaintion is used as in MRP3 view sock determination group is not maintained

Former Member
0 Kudos

Supplying plant storage location is determined by the config. You cannot find supplying plant storage location in EKPO. LE->Shipping->Picking->Determine Picking Location->Define rules for picking location determination and Assign picking locations.

Check for the "Availability Check" for Material.