cancel
Showing results for 
Search instead for 
Did you mean: 

VL01N problem

Former Member
0 Kudos

Hi guys , when i do VL01N i put de order number and expedition point.when i do the process show next messsage "no relevant positions for delivery order.

Thanks.

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member184555
Active Contributor
0 Kudos

Hi

Please do the PGI in VL02N(click on the Post Goods Issue Button on the tool bar).

If that is also done already - then check for the Billing due list.

You can know the status of the whole process by clicking on the 'Document Flow' either from the Order or Delivery documents.

Thanks,

Ravi

Former Member
0 Kudos

Dear Ravi,

Thanks for your good comments.

Same problem with me.

How can I use VL02N while I did not create the delivery.

Please solve if you have any idea about that.

Thanks & B.Rgds

Bishnu

Former Member
0 Kudos

hi Where i can find Post Goods Issue Button. Can´t locate.

Thanks

Former Member
0 Kudos

Hello,

The post goods issue is on top right hand side of the VL02N screen. Alternatively you can use Shift + F8 from the key board.

Prase

Former Member
0 Kudos

Either the order is already fully delivered...

or the item categories are not set to be relevant for deliveries. Have you checked your config settings on the item categories?

Former Member
0 Kudos

The order is already fully delivered

SmileZhang
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi,

Could you please tell us the message class and message number?

Regards,

Smile

Former Member
0 Kudos

The number is vl455 , message type icon