cancel
Showing results for 
Search instead for 
Did you mean: 

Version of SAP B1 which are still supported by SAP

Former Member
0 Kudos

What Versions of SAP B1 are still maintained by SAP after the release of version 9.0 PL05?

View Entire Topic
K_Pauquet
Advisor
Advisor
0 Kudos

Hi Maree Palmer,

There are no more patches provided for versions lower than 8.82 & 9.0.

All the best,

Kerstin

Former Member
0 Kudos

Any idea when the support ended for 8.81? and what Patch level is supported for 8.82?

kothandaraman_nagarajan
Active Contributor
0 Kudos

Hi,

For 8.81 PL04----->29 Feb. 2012

For 8.82-----> PL11-->30 Jun. 2015

Hope helpful.

Thanks & Regards,

Nagarajan