cancel
Showing results for 
Search instead for 
Did you mean: 

/usr/bin/rpmbuild is needed by B1ServerToolsSupport -9.3015005-0.x86_64

0 Kudos

Dear All,

I have problem when I install SAP B1, I got error /usr/bin/rpmbuild is needed by B1ServerToolsSupport -9.3015005-0.x86_64

Noted:

1. SAP HANA 1.0 SPS 12 Database Maintenance Revision 122.15

2. SAP B1: SAP B1 9.3 PL05

3. OS : Suse Linux Enterprise Server 12 SP3

Please provide some idea.

Thanks

Tony

View Entire Topic
wjmatamoros
Explorer

Hi Dears.

I have resolved my incident by verifying my SLE 15SP3 System Extensions.

To be more precise the extension.

Developement tools module 15 sp3 x86_x64

BR.

0 Kudos

How can I verify SLE 15SP3 System Extensions?

wjmatamoros
Explorer
0 Kudos

Hi Ehab,
You can verify that you have extensions enabled at the SUSE level using YAST.

Yast > System Extensions

Also check the note:
1984787 - SUSE LINUX Enterprise Server 12: Installation notes
2578899 - SUSE Linux Enterprise Server 15: Installation notes

mohsen_ali
Explorer
0 Kudos
install ssytem extention and it will work searchon extention from yast