cancel
Showing results for 
Search instead for 
Did you mean: 

User Defined Fields greyed out for one user

Former Member
0 Kudos

Hi Experts,

One of our users is a Super User but on the Business Partner Master Data screen, the User Defined Fields are greyed out.

This is user specific as the issue is happening for the same user on 2 seperate PCs.

Other users can update these UDFs - any suggestions?

Thanks

Greig

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi

take a look at this SAP Note :

Cannot access settings for the user defined fields

Symptom

Cannot access settings for the User Defined Field(UDF)

Other terms

UDF, user defined field, sbo-udf, settings for UDF are inactive, the settings for the udf are greyed out.

Reason and Prerequisites

Need to use the Settings option to order the udf.

In Tools -> User Defined fields -> Settings the option 'Settings' is greyed out and inactive.

Solution

If in Tools -> User Defined fields -> settings and this option is not available then return to the document and click anywhere in the main document window.

Now return to Tools -> User Defined fields -> settings and this option will now be active.

jones_joseph
Explorer
0 Kudos

thanks .. works like treat

Former Member
0 Kudos

Have you click on any tabs on the BP form to check?

Former Member
0 Kudos

Check the form setting, those UDF must be deactived.

Thanks,

Gordon

Former Member
0 Kudos

Gordon,

The Form Settings button on the Business Partner Master Data screen is greyed out.

This is the same for other users and on my offline copy of SAP

Please advise

Thanks

Greig