cancel
Showing results for 
Search instead for 
Did you mean: 

Unit of measurement

Former Member
0 Kudos

Hi Gurus,

I am facing a problem of rounding of unit of measurement. We have created a material code for Power for which we have maintained base unit of megawatt and additional unit of Kilowatt with adequate conversion factors.

Now we have created process order for Power in Kilowatt for 6009309units. However, during confirmation (COR6N), we find that the order quantity has been rounded off to 6010 Megawatts, and simultaneously the component quantities have also been rounded off to a ratio of .998 (rounded/actual).

I have tried to define decimal places for the unit Megawatt but still it is not picking up the actual order quantity entered and continuing with the rounding.

I also tried to change the quantity to be confirmed by entering the actual order quantity in Kilowatts, but that does not change the rounded off component quantities.

Can you suggest how to fix this?

Thanks and regards,

Abhik

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi Alok!,

The basic concept of defining the Unit of measure says that you should always put lowest workable unit as base unit of measure. Here you have created material Power with base unit as Mega Watt which is higher than kilo watt. when you create an order with other than base unit system first converts it to base unit for other calculation. So please change your base unit to KW and give relation between KW and MW in unit of measure tab of material master.

I think this will solve your problem.

Regards,

Uday

Former Member
0 Kudos

is power defined as material in your system, what is the base unit of measure of this material, chnage the configuration of this unit of measure in CUNI and set allowed decimal places and rounding values as required.

once configurations have been changed decimal places should be allowed as in transactions(GR/GI, conf, etc) as per the settings

hope this will help.

Reward if useful

Thank you

Anand

Former Member
0 Kudos

Hi,

Pls. check in Material Master --->MRP-1 View ---> Rounding Profile

If there is any rounding profile maintained there pls remove it and then you will get actual quantity rather than rounding quantity.

Pls. check and revert.

Regards,

Tejas

rupesh_brahmankar3
Active Contributor
0 Kudos

Hi Abhik,

In T.code CUNI, choose UOM & then then remove the decimal entry in the decimal field, Have you tried it?

Regards,

R.Brahmankar