cancel
Showing results for 
Search instead for 
Did you mean: 

Transaction codes in version 4.70

Former Member
0 Kudos

Hi,

I am observing this for a long time, but I could find any solution.

In R/3 version 4.70, if we execute some of the transaction codes from IMG, the right bottom of the screen shows the transaction code as SPRO. It does not show up the real transaction code.

Even if we check right click on activity, check the technical properties, it does not show up the real transaction code.

Example: Set country-specific checks in IMG under General Settings. The transaction code for this is OY17, whereas if we go by menu path it shows SPRO.

Does anybody knows solution for this?

Regards,

Sreeni

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi

even we too experience the same problem. I cant say that what Iam suggesting is a complete solution but a workaround.

Select Additional information from Menu bar when you are at IMG-Additional InformationDisplay key---IMG activity

When you expand a node the words are displayed below additional info. Usually the last 4 words are the T.code.

Regards

Aravind

Former Member
0 Kudos

Hi,

I just read your comments.

This is quite useful for me too.

Thank you.

Kind regards,

Linda Verding

Staff Consultant - CSC

Answers (4)

Answers (4)

former_member601419
Active Contributor
0 Kudos

solution is this

enter spro

click settings-> better to do user specific

click on img strusture tab

then select the raido button for img activity

click green arrow

then go to any path

eg financial ccounting->incoming payments and global settings-> carry out and check document settings->define document types execute

then if OBA7 doesnt show up then click on the icon on the bottom right of the

screen then click on transaction

Points will be appreciated

Regards,

Zaid

Former Member
0 Kudos

Hi sreenivas,

For some of them its displaying the transaction and for some of them its not , you can check the transaction as replied above Additional Information--> Display key....

Former Member
0 Kudos

HI Sreeni

This is SAP standard and you cant change this.

Thanks

Ashok

Assign points for useful answer

Former Member
0 Kudos

Hi,

Perhaps you have not choosen the T-code in the right bottom of the screen.You just right click and check the T-code..Its working i verified.

sridhar