cancel
Showing results for 
Search instead for 
Did you mean: 

Time Evaluation

Former Member
0 Kudos
48

Hi All,

When i am running time evaluation for an employee, i am getting a error "No entry in table T001P for key". Could anybody help me fix this.

-Thanks

Accepted Solutions (0)

Answers (7)

Answers (7)

Former Member
0 Kudos

Hi,

Check PA and PSA groupings.

Check the start date and end date in Infotype 2006. If you have given enda date as 31.12.2008/9 while loading, change it to 31.12.9999 and run.

Former Member
0 Kudos

Hi,

I have checked on the dates , it is 31.12.9999 only. Still the error persists.

Thanks.

sikindar_a
Active Contributor
0 Kudos

than ask ur abaper to debug

and one more thing did u tested in various servers

Former Member
0 Kudos

if u are running positive time mgmt, u have to maintain time evaluation. otherwise u need not to mainatin

Former Member
0 Kudos

Hi,

Check the start date in IT0007 compared to IT0001 for the employee. I had a similar problem which was resolved as mentioned.

Thanks,

Tara

sikindar_a
Active Contributor
0 Kudos

i am getting a error "No entry in table T001P for key".

reason 1. this error specifies u have not grouped the PERNRS PSA with PA

or else it is dump Error

for info

rest our Team Members has updated

Former Member
0 Kudos

I have checked on the groupings in V_001P_ALL. teh groupings are correct and PERNS has been grouped to PA also. But still i am getting this error. Can any body help further on this.

Thanks

sikindar_a
Active Contributor
0 Kudos

Than take the help of ur ABAPER and compare the testing in various SERVERS wiht one Personal Number

Former Member
0 Kudos

Hi,

This is belongs to the groupings issue please re check all your groupings.

Regards,

Dora,

Former Member
0 Kudos

check V_T001P table

Warm Regards

Former Member
0 Kudos

Hi,

Try to use t.code V_001P_ALL.

Mainly grouping problems occured. Check one or two times configuration groupings.

Regards

Devi

Former Member
0 Kudos

check the start date of infotype 8. It should be aligned with infotype 0 .