cancel
Showing results for 
Search instead for 
Did you mean: 

Templates in SAP Folder Management Transport??

Former Member
0 Kudos

Hi all,

I've got a problem with templates in records management.

I created a Template in MS Word, the service providers and all stuff. In Development system it works fine, but not in test system.

I transported everything, but the Template itself is not transported.

In the customizing ("Manage document Templates") the guid of the document is referenced. So I think the document itself has to be transported?

Any help on tansporting document templates?

also I tried to transport it within a case model (instance node), but without success. The Node is transported, but not the referenced document....

Thanks in advance

Olli

Accepted Solutions (0)

Answers (1)

Answers (1)

Pragya_Pande
Employee
Employee
0 Kudos

Dear Oliver,

The template will be transportable if the content model used is transportable. In that case, you will get the option to transport in the context menu of the object when it is in history. If you select & right click the object then there would "other functions->transport entry" option. Using this, you wuld be able to attach the template to a transport request which can be subsequently released for transport. If you dont get this option then you need to create a new content model using SRMCMCREATE & in the tab where you need to choose among various types ( record , document etc) choose template or document(transportable) ..whichever is available.

Best Regards,

Pragya

Former Member
0 Kudos

Hi Pragya.

I define a new content model, I chose "document(transportable)" option but I can't transport the template. No option appears to transport when I clic with right mouse button on the element in ORGANIZER history.

Thanks.

Joana-

Pragya_Pande
Employee
Employee
0 Kudos

Dear Joana,

Could you please provide the exact steps you took right from creation of content model till you tried template transport?

Best Regards,

Pragya

Former Member
0 Kudos

Dear Pragya.

My steps:

First I create the content model


1. Transaction SRMCMCREATE
2. Start --> Continue
3. Model Description --> I inform all the fields, then continue
4. Choose Content Model Template --> I choose "Documents (Transportable)"
5. Metadata storage --> I choose "new"
6. Content Storage --> I choose "content server"
7. Content Storage on HTTP Server --> I choose our repository (ZD)

Then I assign the content model to my template element(SP SRM_SP_DOCUMENT_TEMP)

I create a template.

I click on the element in organizer history. No option appears to transport the template.

On the other hand, I found an interesting OSS note :868385, "template" option doesn't appears on wizard at "choose content model template" step.

Thanks in advance.

Joana.

Pragya_Pande
Employee
Employee
0 Kudos

Dear Joana,

Does this error still occur?

Best Regards,

Pragya