cancel
Showing results for 
Search instead for 
Did you mean: 

Tax not getting calculated!

Former Member
0 Kudos
63

Dear friends,

The system is not calculating the tax(Message: tax code not mentioned in country IN in procedure TAXINN), eventhough it has been created in TAXINN and the procedure has been attached to IN. Tax code has been created in FTXP.Any solution?

Bye

Accepted Solutions (0)

Answers (5)

Answers (5)

murugan_mgl
Active Contributor
0 Kudos

Hi,

Did u try what i said?.Did u assign ur tax code in OBZT?.

REGARDS

MURUGAN

Former Member
0 Kudos

Hi murugan,

Tried whatever u said, but still it is not working!

prabhjotsingh_nayyar
Contributor
0 Kudos

In SPRO assign Tax code to company code.

Logistics - General >> Tax on Goods Movements >> India >>Basic Settings >> Determination of Excise Duty >> Condition-Based Excise Determination >> Assign Tax Code to Company Codes

Hope this solves your query

Regards

Prabhjot Singh

prabhjotsingh_nayyar
Contributor
0 Kudos

Your issue is resolved or not ???

Former Member
0 Kudos

Hi,

not yet resolved!

Former Member
0 Kudos

Hello !

You need to maintain a default condition record with that particular tax code .

Go to fv11 & put the tax code in the item level .

Regards

Anis

Former Member
0 Kudos

Ya, i have done that but still it is not working!

murugan_mgl
Active Contributor
0 Kudos

hi,

simple go to FV11,select key combination and select tax classification and give ur tax code & % and save.It will work.

regards

murugan

Former Member
0 Kudos

Hi,

various resons for this

1] Checkfor the Proper conditions and conditions record maintainacein FV12.

2]Assignment of Tax to the Comapny code in config

3]check for the Validity date for the conditions in FV13

4]Check for the Proper Access sequence used for Condition record maintainance.

5]Check for the Del indicatore set for the conditons records in FV13

6]Maintain default conditions in Config settings-Tax on sales/purchase

then your problem will get solved

with regards

Shrinivas gangoor

Former Member
0 Kudos

Hi,

Maintain a default condition record of any condition (JMOP) for Txa-code vo & v1 with combination of Tax classification.

it will work.

Regards

Pavan