cancel
Showing results for 
Search instead for 
Did you mean: 

Support package level not sufficient. ME21N

Former Member
0 Kudos
91

Hello,

we have installed IDES ECC 6.0 and when trying to create items in transaction ME21N, then I get a short dump, with the following message:

"Support package level not sufficient. See note 1600482."

In this note, it is stated that "These changes are already included in Business Suite 2011 and in SP26 of the SAP AP 7.00 software component." and as I checked in transaction SPAM we have SP26, AP 7.00.

Can you please tell me how to overcome this issue? What exactly should be done? In note 1600482 there are no clear actions mentioned as solution.

Thanks

View Entire Topic
0 Kudos

Hello,

Due to the background explained in note 1600482 it is required to install the appropriate support packages.

Particularly, the following part is relevant for your problem:

When you install or upgrade to a new product version of an ERP, CRM, SRM

or GTS system, you will be required to implement at least the Required

Support Package level for that product version listed above.  Until the

Required Support Package level is applied to your upgraded system,

pricing and condition technique will abort with the run-time error

"support package level not sufficient".

After the installation of the right support package(s), the error you mentioned above should be gone.

 

You'll find the required support package within SAP note 1600482:

 

Product Version    At least required Support Package Stack

ECC 6.0                  SP21

ECC 6.0 EHP2       SP11

ECC 6.0 EHP3       SP10

ECC 6.0 EHP4       SP11

ECC 6.0 EHP5       SP08

Thank You.

Regards,

Deepika

Former Member
0 Kudos

Thanks for your reply, but I already have SP26

mirra_yin
Explorer
0 Kudos

Hello

To make it more clear, please attach all the SP levels in your system.

Regards

Mirra