cancel
Showing results for 
Search instead for 
Did you mean: 

Subcontracting Challan

Former Member
0 Kudos
78

Hi Friends,

We have a problem in subcontracting challan, in challan material having 2 qty and we recieved already 2 qty from vendor.

Challan has reconciled But in J1IFR report when we are looking for that challan it is showing -2 qty pending .

So someone can tell me what is the problem?

Thanks

Richa

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member187989
Active Contributor
0 Kudos

Check challan status in J1IF12,Their click material documents,it will show pending quantity.

Former Member
0 Kudos

Hi,

There is not showing pending qty in J1IF12.

why -2 qty is comming?

kunal_ingale
Active Contributor
0 Kudos

hi

If you have fully reconciled the challan in J1IFQ and then completed it in J1IF13 then check

please check the status

in J1IFR u will get list of all challans

Go to T-code J1IFR ,Give input as Vendor No(if any),select the status as P & A in status feild & remove the all Tick marks from More option area then Execute.

check status of the said challan

regards

kunal

Former Member
0 Kudos

Hi Kunal,

Thanks for reply.

But still my problem is not solved.

Acutally this is nonvaluated material and when we complete this challan system showing maintain chapter ID.

Once we have maintain chapter ID then it is showing no excise rate found in J1IF12.

and challan status is A.

it is not completing the challan.

Richa

kunal_ingale
Active Contributor
0 Kudos

hi

if ur material is non valuated then why you are atking excise in picture

why dont you directly do normal subcontracting cycle

now check ur J1id for the excise rate for the chap id

regards

kunal

Former Member
0 Kudos

Hi,

In J1ID assble value maintain but in J1IF12 abap runtime error (conversion error) is coming after maintaing.

now how we can resolve for 2 qty pending?

It is showing 4 qty reconcile while i hv reconciled only 2 qty. How it can be happened?

please reply me as soon as.

Edited by: Richa Agarwal on May 24, 2010 12:22 AM