Showing results for 
Search instead for 
Did you mean: 

Shipping notes not printing despite turning green

Former Member
0 Kudos


i am trying hard to print off a delivery note, each time i go into the EXTRAS--->DELIVERY OUTPUT, and select a output type, it stays amber and doesnt turn green.

The delivery does have a shipment attached to it, is this the problem? surely i should be able to print a delivery note manually even if the shipment has been created or even if its been goods issued?

please help, as i need to print a NOTE off the system

This has been challenging for me all afternoon, it hasnt worked, the green light has come on, but NO SPOOL has been genereated ( SP01) this is what i am worried about, so in the OUTPUT of the DELIVERY it has turned green, but why arent I seeing this in SPO1, and yes the tick in the communication tab is not to delete the output after the delivery has been printed.

I have checked alot of things


VL71 showed the delivery to print, and when i click on it it says its generated i.e within the OUTPUT of the delivery header, but again nothing prints off, and the VL71 report doesnt show me a print preview also, when it used to before.

so i have a genuine iretating problem, which i dont know what to do.

the funny thing is, some of the delivery have worked and the same output has worked, so why dont they work on some?


Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Can you check with the basis team how the spool administration is set .Tcode SPAD . We might get some clue from this

Answers (0)