cancel
Showing results for 
Search instead for 
Did you mean: 

Ship to party error

Former Member
0 Kudos
541

Hi All,

There is one error while creating standard order that

" Ship to party XYZ has not been maintained for the sales area"

So wht could be the reason behind this.Plz resolve.

Best regards,

Ankur

Accepted Solutions (0)

Answers (5)

Answers (5)

Former Member
0 Kudos

Hi ankur,

the DIVISION ,which u have maintained in Material master is different from the division of ship to party

1. so extend ur customer to material division

2. check the document type overview , in the field CHECK DIVISION.what u have maintained there

reward if helpful

Former Member
0 Kudos

Hi Mr.Sk,

Thnsk for the reply.Problem has been solved.

Points column is not displaying on the left side.

Will give u full rewards s it displays.

Best regards,

Ankur

Former Member
0 Kudos

Hi Ankur,

Just check the division maintained for your material . It would be different then the sales area division that you are giving in the VA01 overview screen.

Former Member
0 Kudos

ship to party and material have the same sale area.

you check...

certainly,you can not input the ship to party first,check whether is right?

Former Member
0 Kudos

Hi

Goto XD01.enter your ship to party account group, enter your ship to party number, enter your sales area(for which you are getting ur error)

Create the customer and save it.

This will resolve your error.

Reward points if it helps.

Regards

Karan

Former Member
0 Kudos

Thnks for the reply.

But I have already created the customer with account group and my respective sales area.

In your case the error should come by the name of sold to-party.But here its come by the name of ship-to party.

And every time ,error comes :

"Ship to-party has not been maintained with sales area ANK AN 07".

But 07 is not my division.My Division is AN.If I do it again ,it comes with new no. with the same errot just replacing 07 with 19.

So wht could be the problem.

Best regards,

Ankur

Former Member
0 Kudos

Dear Ankur,

You just maintain the sales area for the ship to party and also for the sold to party. Please check delivery plant for the ship-to-party is Sold-to-patry or not.

Regards,

Sandip Shaktavat

Former Member
0 Kudos

What is the Sales area in your document ?

Is your Ship-to-party valid for this Sale area?

Please check.

jpfriends079
Active Contributor
0 Kudos

Check you COMMON DIVISION settings:

Tcode.VOR2

or IMG - SD - MASTER DATA - DEFINE COMMON DIVISION.

If helpful. Kindly reward.

Take care. JP

Former Member
0 Kudos

Hi,

U might not assined that customer to sales area..

Please assign that customer to sales area and also check whether have u maintained common distchannel and common divisions...

Regards

sankar