cancel
Showing results for 
Search instead for 
Did you mean: 

(SERVICE ENTRY SHEET) ML81N

Former Member
0 Kudos

Hi all,

while entering service entery sheet in Quantity i want after dicimal four digit means ( 0.0012),but its not taking more that three digits. i mgetting error-

Input must be in the format .__.___.__~,___V

Message no. 00088

System Response

The entry in this field was rejected.

Procedure

The entry must comply with the edit format. The following edit format characters have a special meaning:

"_" (underscore)

There should be an input character at this point; this should be a number for numeric fields.

"." (decimal point) (applies to numeric fields)

The decimal point occurs here (setting in the user master record).

"," (thousands separator) (applies to numeric fields)

This separator occurs (optionally) for more than three figures. Depending on the setting in the user master record, it can be a period or a comma.

"V" (applies to numeric fields)

The operational sign appears here. If used, it must by at the right margin of the field. The sign is either "-" or " "(space).

"~" (tilde) (applies to numeric fields)

As of and including this character, leading zeros must also be entered. Otherwise, this character has the same meaning as an underscore. Leading zeros need not be entered on the left of the tilde. They are not output at this position.

All other characters have their normal meanings and must be entered in the same position as in the edit format.

Please help me to resolve this issue.

Thanks,

siddharth

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

I think you need to change the Decimal format setting (Defaults tab) in SU01. Please try and revert.

Regards,

Sayan

Answers (1)

Answers (1)

avudaiappan_e
Active Participant
0 Kudos

Hi

Have you checked in CUNI t-code ?, decimal places for units of measurements can be set there.

Thanks !

E.Avudaiappan