cancel
Showing results for 
Search instead for 
Did you mean: 

Selection of Task list

Former Member
0 Kudos
280

Dear Friends,

When creating maintenance order , i try to select the general task list already created through Extras - > Tasklist -- >General task lists. But in selection criteria the report already defaulted with the plant and the status as 2 and greyed out ( Actually required is 4 ) . Because of this some of the relevant tasklists are not selected . How to change this and to display all the tasklist .

Accepted Solutions (1)

Accepted Solutions (1)

former_member681489
Active Participant
0 Kudos

Hi

Run the t code OIL1

MARK ON 1 , 2, 3 , 4 UNDER WHICH YOU WANT TO SHOW IN TASK LIST SELECTION

Indicator: released

Indicator which specifies

whether a reference operation set is released for usage in routings and plans.

REGARDS

JITENDER SUHAG

Answers (1)

Answers (1)

jogeswararao_kavala
Active Contributor
0 Kudos

May follow this configuration change:

SPRO>IMG>PM&CS>Maintenance Plans, Work Centers, Task Lists and PRTs->Task Lists-->Maintain Task List Status

(Can be directly accessed through OIL1 Transaction)

In the Maintain Task List Status screen, under the 3rd column i.e., RelInd, you need to clear the check boxes in the 1st, 2nd and 3rd Rows. You need to Tick the checkbox under RelInd column in the 4th Row. (This is as per your requirement)

Because this is a configuration setting, this needs to be done in client 200, generate a request and transport it to the client of your requirement.

After this setting the screen you are referring would display 4 in place of 2 showing presently.

Hope this solves your problem.

Regards

Jogeswara Rao

shiva_08021
Explorer
0 Kudos

Dear jogeswararao.kavala Sir,

I followed your suggestion which you provided on 29/May/2010. But still problem not resolved.

Screenshot attached below. Please check and suggest-

Please also find OIL1 screenshot-

Please help me to resolve this issue