cancel
Showing results for 
Search instead for 
Did you mean: 

SAP TRM : Differentiation parameter:Lot,,, for par. pos. management is missing Error Message

Former Member
0 Kudos

Dear All,

I have maintained “Single Position Management” for the product type 04J under below configuration but Still I am getting the error “Differentiation parameter:Lot,,, for par. pos. management is missing Message no. TPM_TRL064” while creating the transaction.


Kindly suggest.


Configuration Screen Shot

Error Screen Shot.

Regards,

Reenu John

Accepted Solutions (1)

Accepted Solutions (1)

former_member226654
Participant
0 Kudos

Hi Reena

please do the configuration as mentioned in screen shot:

BR

Bajaj pankaj

Former Member
0 Kudos

Hi Bajaj Pankaj,


I have done the configuration , but still i am getting the same error. please find the below screen shot.


Regards,

Reenu John

former_member226654
Participant
0 Kudos

Hi Reenu

Please do the configuration as mentioned in screen shot

Former Member
0 Kudos

Hi Bajaj Pankaj,


The setting for Differentiation exist in the system but still we are facing the issue.


I am not sure but may be the issue is something else than configuration, we had collective processing before and currently we changed it to single position?



Regards,

Reenu John

Former Member
0 Kudos

HI Reenu,

That is the issue. Once the product is configured to be managed as collective processing and  created/posted transactions collectively, you can't change it to Single position management. That is standard system behavior. You might have options though:

1. Reverse all the transactions including the posted flows for this product type and then change to single position management. this option might not be suitable

2. If you want to use the same product type, you would have to create a new valuation area and manage the product as single position management in the new valuation area.

3. Create a new product type all together and manage it in single position management.

Regards,

Nikhil

Former Member
0 Kudos

Hello All,

The issue is resolved .

I have Reversed all the transactions as well as deactivated all the existing Security IDs and then did the configuration for Lot and created new FWZZ class master and posted the transactions. it worked .....

Note : No need to create a new valuation area.

Regards,

Reenu John

Answers (0)