cancel
Showing results for 
Search instead for 
Did you mean: 

SAP ECC 6.0 Installation

Former Member
0 Kudos

Hi Experts,

We are trying to install SAP ECC 6.0 on Windows 2008 R2 Enterprise edition(Windows NT 6.1) and Oracle Enterprise Edition 11.2.0.3.

Is It possible to install SAP ECC 6.0 on the Windows NT 6.1. Please Suggest.

Thanks in Advance.

Gnanasekar.M

Accepted Solutions (1)

Accepted Solutions (1)

marcosmata
Participant
0 Kudos

Im sure that oracle 11.2.0.3 requires windows 2008 r2

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi,

  Please refer the Note 1398634 - Oracle database 11g: Integration in SAP environment for more information about the oracle version.

You can install ECC6.0 on windows 2008 R2 with X64. You can't install SAP on IA64 systems. Refer note for more information

Please see the link for more information.

https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/support/pam/pam.html?smpsrv=https%3a%2f%2fwebsmp20...

Thanks and Regards,

Vimal

hemanth2
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Gnanasekar,

Hope you are doing good.

SAPINST will work on Windows server version. Please go ahead with the installation.

Thank you and have a nice day :).

_____________

Kind Regards,

Hemanth

former_member227150
Active Participant
0 Kudos

Hi Gnanasekar,

You can install SAP ECC 6.0 on Windows 2008 x64 R2 Enterprise with Oracle DB 11.2.

You can start the installation.

Regards,

Gaurav