cancel
Showing results for 
Search instead for 
Did you mean: 

SAP ECC 5.0 on W2K12 and SQL 2K12 for upgrd to SAP ECC 6.0

Former Member
0 Kudos

The problem/answer is these:

I've only SQL SAP backup for source system (SAP ECC 5.0) and server target is W2K12 with SQL Server 2K12.

I've modified and update all sapinst e tool for sql server, but sapinst, provisioning manager and SUM go all in error.

I want use these server W2K12 and SQL Server 2012 for upgrade source system SAP ECC 5.0 in SAP ECC 6.0

These release Windows Servere 2012 and SQL Server 2012 can be used to upgrade, but I need help.

MONDAY 23/12 I HAVE TO MAKE THIS SYSTEM ON CUSTOMER

Help me

Regards

Francesco Biga

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Excuse:

source system is windows server 2003 and sql server 2005, restore on sql 2012 ok, but on source servers (only with sapgui) i don't access

Francesco Biga