cancel
Showing results for 
Search instead for 
Did you mean: 

Sap business one SSO grayed "Log on with current domain User"

Former Member

Hi Experts!
I'm running into a strange issue: I properly se up SSO entering AD information during the installation of Sap Business ONE, binded the B1 users with the Microsoft's one and enabled SSO in SLD Control Center. But now, the "Log on with current domain User" checkbox in the login screen of B1 client is still grayed! The strage thing is that via Browser single sign on works: users are automatically recognised by the Sytem when they visit the dispatcher URL.

If it can be helpful, I'm running Sap B1 (vewrsion for HANA) 9.3PL00
Thanks in advance
Davide

View Entire Topic
nidhisingh14
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi Former Member

Please refer to SAP note 3107259 about issue faced.

Reported is a new known issue for SAP BUSINESS ONE 10.0 and has been fixed as of FP 2111

Kind Regards
Nidhi Singh
SAP Business One Support

0 Kudos

Hi Experts,

I am currently running SAP Business One version 10.0 for SAP HANA (10.00.180) FP2111 (64-bit) and we have enabled SSO. However, we are still facing some problems:

  1. The checkbox "Log on with Current Domain User" is still grayed out.
  2. When enter "Choose Company" window on the SAP Client, an error message appears saying "Service principal name (SPN) is not registered to the domain user used in SLD setup."
  3. SSO works on the web browser.

Could you please advise us on how to fix this issue or provide guidance on how to gather more information to troubleshoot the problem?

Thank you.