cancel
Showing results for 
Search instead for 
Did you mean: 

SAP B1if IDOC_INBOUND_ASYNCHRONOUS not found

Former Member
0 Kudos

Hello gurus.

Upon sending an idoc using BD10 it cannot reach the B1if and on BD58 i get this error "IDOC_INBOUND_ASYNCHRONOUS not found".

Any ideas?

Thanks in advance!

Accepted Solutions (1)

Accepted Solutions (1)

kothandaraman_nagarajan
Active Contributor
0 Kudos

Hi,

Please check SAP note:

2013472 - Some IDoc fields are not updated by the integration
framework

Thanks & Regards,

Nagarajan

Former Member
0 Kudos

Thank you for your reply Nagarajan, but the problem is a bit different.

Upon setting up the B1if to work with the R/3 Quality Server it seems to work correctly,

but this problem appeared once i set it up for the Productive Server.

I checked the Technical Consistency of the IDoc I'm trying to send and it seems it cannot find the PARTNER_LOGICAL_SYSTEM_GET or the IDOC_CONTROL_DATA_CHECK functions either.

Please note it still works when i send the IDocs from the Quality System correctly. These problems occur when i try to send them from the Productive one.

Thank you.

kothandaraman_nagarajan
Active Contributor
0 Kudos

Hi,

Sorry. Not familiar with this application. Please wait for further inputs.

Thanks & Regards,

Nagarajan

Former Member
0 Kudos

Hi,

Have you checked if there are any configuration differences between you production and quality server?

Thanks,

Gordon

Former Member
0 Kudos

Yes of course. No differences take place. Every configuration is set up exactly the same.

Former Member
0 Kudos

It would appear the problem occurred because i was using the command "rfcexec" in order to create the connection. After removing this and resetting the whole thing from scratch it works properly.

Answers (0)