cancel
Showing results for 
Search instead for 
Did you mean: 

​ SAP B1 UPGRADE PROBLEMS 8.81 PL5 to 9.1 PL6

former_member352722
Discoverer
0 Kudos
144
Update from SAP B1 8.81 PL5 to 9.1 PL6, but when performing the test of the base before the upgrade I sell an error in JDT1 without having more information or help note.

Someone who can state the possible reason for that source error in this table and how it could be resolved.

Regards,
View Entire Topic
former_member186605
Active Contributor
0 Kudos

Dear Diego,

It would be very helpful if you specify your concrete error on JDT1. There are already dozens of SAP notes on this Topic, have you conducted a search?

Last note, why is your upgrade target version 9.1 and not 9.2? See section 2) in https://service.sap.com/~sapidb/011000358700001396142012E

Best, Peter