cancel
Showing results for 
Search instead for 
Did you mean: 

Removing Backup files on the B1 Install/Uninstall "Setup Status" window

Former Member
0 Kudos

I am having tremendous problems with the patch upgrade install/uninstall. I uninstalled my B1 client yesterday afternoon and when I left for the evening it had already been sitting on a window that said "removing backup files" for over an hour. It was still sitting on that form when I came in this morning. The cancel button didn't work so I had to end it via task manager. I then rebooted my PC and re-installed the client from the server B1_Shr folder. That went OK, but then I needed to apply a patch (2007A 00 49 - to match a customer's install). So I ran the server upgrade first & selected the server tools install option. It has now been sitting on that same "removing backup files" window for well over an hour.

Does anyone have any ideas on the cause, or how to get past this and continue or prevent it in the future?

Perhaps it's being caused by windows (xp pro sp 2) but either way I am really trapped right now.

Thanks!

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Removing Backup files is usually the last step during installation process. In another word, it may mean you install is successful but not perfect.

You should try to run the program first to see if it is working. Just uninstall because this may cause more troubles.

Your OS must have some errors to prevent installation complete successfully. If you want everything clean, reinstall windows would be the first option to you.

Thanks,

Gordon

Answers (2)

Answers (2)

Former Member
0 Kudos

That is great. You are right: we should just follow the directions always.

Former Member
0 Kudos

Thanks Gordon,

I had tried using it before assuming it failed, but it wouldn't work. Reinstalling windows sounds a little extreme to me, however I did reboot one more time and then made sure I had no other programs running and tried the upgrade again. I had no problems whatsoever. I assume it went OK because no other programs were running. I guess I should just follow the directions!