cancel
Showing results for 
Search instead for 
Did you mean: 

Record 1 must be RA record

Former Member
0 Kudos

record 1 must be RA record.

What does it mean this comes up when we are trying submit the w-2's

Sincerely,

Sri.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

The RA record in the W-2 file is where the submitter information is recorded. Check you config of the W-2 file layout in the IMG under Payroll --> Payroll: USA --> Tax Reporter --> tax form definitions --> Define original tax forms. Did the RA record layout get deleted?

Mary

Former Member
0 Kudos

In the tax form which tax form field is it or AmI on the right track or swaying.

Thanks..........Sri.

Former Member
0 Kudos

The very first record on the file must be the RA record. The very first two characters on the file must be 'RA'. After you run you W-2 in Tax Reporter, can you look at the file? If RA is not first, go to the IMG where I pointed you previously. Select form "HR_F_MMREF_1" and double-click Magnetic tape structure on the left. After the header info that is needed by SAP, you should see the layout of the RA record. The first field in the RA record should show 'RA' in the details of the Record identifier field.

I hope that helps.

Former Member
0 Kudos

There are lots of RA records .Which one could it be.

Is record 1 is it <b>output event</b> 01

I really really appreciate your help.

Sri.

Message was edited by: sridevi hemachand

Message was edited by: sridevi hemachand

Former Member
0 Kudos

It is the "Record Identifier" field - right at the beginning of the record. It should be in the "Or directly" field when you look at the details.

Former Member
0 Kudos

Ye then thats the the one Iam taking about .

So its there .Then why AmI getting the error.

Thanks...........Sri

Former Member
0 Kudos

I'm not sure. If this is the very first record on your file, then you should not be getting this error. Did you get past it?

Former Member
0 Kudos

Yes.

Thank you,

Sri.

Former Member
0 Kudos

Would you mind if I asked what the problem ended up being?

Mary

Former Member
0 Kudos

We were selecting the MMref_1_in in the log manager.

That was the problem thats why it kept saying record 1 should be Employers.

Hope its what you expected.

Sri.