cancel
Showing results for 
Search instead for 
Did you mean: 

Real-Time Integration issue

former_member191564
Active Contributor
0 Kudos

Dear expert

while am Assign Variants for Real-Time Integration to Company Codes am getting following error

Activate company code check in controlling area 1000

Message no. FAGL_COFI022

Diagnosis

You are attempting to activate CO->FI real-time integration.

System Response

See the explanations on the indicator Company Code Validation.

Procedure

First activate company code validation in the master data of controlling area 1000.

Regards

Ajeesh.s

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member191564
Active Contributor
0 Kudos

AM closing this issue

former_member765905
Contributor
0 Kudos

Hi Experts,

I faced the same issue, were I resolved myself my doing the following changes in configuration.

In ECC 6.0 Version,

You might be created Variants in Define Variants for Real-Time Integration (Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Define Variants for Real-Time Integration)

Don't Assign Variants to our Company Code, which makes to display the above error message.

In Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Assign Variants for Real-Time Integration to Company Codes

In < ECC 6.0 Version

Just Deactivate the Reconciliation Ledger in T-Code: OKKP with respect to your Controlling Area.

Try again after doing this changes, which will not display any message.

Regards,

GK

SAP

former_member765905
Contributor
0 Kudos

Hi Experts,

I faced the same issue, were I resolved myself my doing the following changes in configuration.

In ECC 6.0 Version,

You might be created Variants in Define Variants for Real-Time Integration (Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Define Variants for Real-Time Integration)

Don't Assign Variants to our Company Code, which makes to display the above error message.

In Path: Financial Accounting (New) -- Financial Accounting Global Settings (New) -- Ledgers -- Real-Time Integration of Controlling with Financial Accounting -- Assign Variants for Real-Time Integration to Company Codes

In < ECC 6.0 Version

Just Deactivate the Reconciliation Ledger in T-Code: OKKP with respect to your Controlling Area.

Regards,

GK

SAP

former_member191564
Active Contributor
0 Kudos

Dear expert

i have checked OKKPReconciliation Ledger field is already deactivated

Regards

Ajeesh.s

Former Member
0 Kudos

Dear Ajeeshsudevan

were you assigned your company code into controlling area in OKKP

In OKKP- select your company code - assign in the assignement of company codes here you have to give your company code.

Regards

shankar

former_member191564
Active Contributor
0 Kudos

Dear expert

we have already assigned my company code in OKKP

Regards

Ajeesh.s

Former Member
0 Kudos

Dear Ajeesh

Please check once again in OKKP . were you activate relevant componants against your company code .

cost centers - Active

Activity type - select check box

Order mgnt - Active

Comm.mgnt - active

Regards

shankar

former_member191564
Active Contributor
0 Kudos

Dear expert

i have changed what you said. but still am getting same error

Regards

Ajeesh.s