cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Payroll

Former Member
0 Kudos

Dear Team,

I am getting an error in payslip that is Take Home Pay is showing wrong amount. Like for example: Total Earnings - 43000 and Total Deductions - 2000 then Take Home should be Rs.41000/- instead of this amount it is showing me Rs,10000/-

Can u please guide me and tell me where the problem is and what is its solution??????

Regards

Pavani

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

HI

Are you sure this is payslip error .

I mean to ask is you checked the Display log what it is showing , is the total dedn is giving incorrect or only in displaying the Payslip.

<b>Reminder : Points should be given on answers.</b>

Former Member
0 Kudos

Hi Manoj,

How r u?

Total Deductions is showing correct amounts only ie PF-1800, & PT-200 but Income tax amount is not beind displayed. In Display log IT it is showing "Read Bank Details for IT no entries in this table".

I am not able to get slightest clue regarding IT. I had maintained all Tables ie V_T7INT3,5,7,9. I had checked in RT table also in that /460 is not at all there.

What to do????????? Please kindly help me

Regards

Pavani

Former Member
0 Kudos

Hi

Fine thanx.

Maintatin IT 9 .

<b>Reminder : Points should be given on answers.</b>

Former Member
0 Kudos

Hi Manoj,

Good Morning. I maintained IT0009 also but still its not coming. I had seen the RT table in that everything is seems to be correct. But not able to figure out where the problem is???????

Kindly help me out

Regards

Pavani

Former Member
0 Kudos

Hi

As you mentioned , i am assuming you checked the RT and it is giving correct values .

Well then there is a problem in Payslip.

Check all the setting for those wage type is it correct?

<b>Reminder : Points should be given on answers.</b>

Former Member
0 Kudos

Hi,

In RT there is no /460 displayed at all??????

Tell me where to check the settings for the Wage type??????

Regards

Pavani

Former Member
0 Kudos

Hi

/460 is not displayin , is it only for the few employee or before it is running perfect now there is a problem .

Pls elobrate the problem more clearly you are implementing in your company first time the schema or before it is running and now there is a problem .

Because if you maintian properly all the grouping then it should create the /460.

if it is not creating even you maintained the infotypes then there is problem in schema .

tell exactly what is scenario ?

Reply then only it can be solved.

.<b>Reminder : Points should be given on answers.</b>

Former Member
0 Kudos

Hi,

This is for first time I am running a payroll in that as you know previously my components were not displaying. But when u told me to do changes in Form. then onwards those were displaying. But now everything is working perfectly except this Income Tax amount & Net Pay

I checked in RT table everything was working fine from /434 onwards /561 no wage types are been displayed.

I had maintained all the necessary information in Infotypes also.

Can u tell me where I need to check in schema regarding this issue.

Regards

Pavani

Former Member
0 Kudos

Hi

Obviously in the Income tax part yaar just send me the code or tell me which schema you are using or which company ?

You can send it mmy mail ID if you feeling confidential doc so send me .

Former Member
0 Kudos

Hi

Can you send me the IT Projection Statement.

Or Is the Person did any investments.

Try for the It Proj. Statement.

Former Member
0 Kudos

Hi

Just do one thing run simu and check the display log .

What are the values showing after INTAX. in the processing part.

There only it will calculate the whole income tax.

Former Member
0 Kudos

Hi

I am assuming you checked the tables.

V_T7INT3 and T511k.

All config part.

Former Member
0 Kudos

Hi Manoj,

Can U tell me what I need to check in the table T511K?

Coz I dont know anything in this table. Kindly tell me what I needs to be done?

Regards

Pavani

Former Member
0 Kudos

Hi

I checked your T511K Table screen Shots everything is maintained.

No need to do anything with this table now .

Can u tell me the values in IT table after INTAX .

Former Member
0 Kudos

Hi

Any development .

Is it still giving the same values.

Former Member
0 Kudos

Hi Manoj,

What I had observed from RT table is after /401 wage the related wages are not displaying which are /403, /404. And after /434 no wage types are coming as u know.

Kindly guide me what to do

Regards

Pavani

Former Member
0 Kudos

Hi

We have to debug it now, thats last what i can suggest.

Former Member
0 Kudos

Hi Manoj,

Thanks Very much for the great help. Which U had provided to me.

Regards

Pavani

Former Member
0 Kudos

Hi

My pleasure.

Take care.

Former Member
0 Kudos

Hi Manoj,

At last I have got it. Now Everything is displaying perfectly.

<b>I KNOW THE WORDS I WOULD LIKE TO SAY TO YOU GIVE THANKS FOR ALL THAT YOU HAVE DONE & AT THE SAME TIME TAUGHT ME SO MANY LESSONS IN PAYROLL, EVERYTHING THAT I FEEL I WANT TO SAY TO YOU DOES NOT QUITE MEASURE UP TO BEING ENOUGH. AT LAST I CAN ONLY SAY IS THANKS FOR THE GREAT HELP</b>.

Regards

Pavani

Former Member
0 Kudos

Hi Pavani

I can say it is total your effort and <b>dedication to solve the problem even when everybody asked to leave it and left as it is </b> , I just given extra hands and with you untill end thats what good frnds do.

All the best for future.

Take care.

Former Member
0 Kudos

Hi Pavani,

It is solved , pls colse the thread.

Answers (0)