cancel
Showing results for 
Search instead for 
Did you mean: 

quota not deducting

Former Member
0 Kudos

Hello

I have created a quota for Sick leave and defaulted that in 2006. When i create absences the quota is not getting deducted. I have made the couting rule and also assigned the ded.rule to it.

And the couting rule has been assgined to absence type.

Regards

Shanthini

Accepted Solutions (0)

Answers (2)

Answers (2)

sikindar_a
Active Contributor
0 Kudos

Does the system shows any error message while your maintaing the absence

please let us know

Hope you have corss check the tables for counting class and assign the deduction rule to the counting class properly as said by semvaldigo

Former Member
0 Kudos

No. The absence gets saved. And the quota is not used. Yes i have checked the counting rules and deduction rules.

Former Member
0 Kudos

Hi,

1. Do you use quota multiplier in T556C? It should be 100%.

2. Did you assign any other quotas for deduction? Please check that current quota has highest priority (V_T556R).

3. Check that correct deduction rule is assigned to counting rule (T556C).

4. Check that counting rule is assigned to Abcense type (T554S).

Check that you use correct EE subgroup and Personnel Subarea grouping in every step!!!

Cheers

Former Member
0 Kudos

Hi,

This is what SAP recommends to do. In table T556C select all options for applicability: weekday, holiday class, day type, etc. and check if rule works. Then remove checkboxes wheheevre needed by business requirements.

Make sure that you test counting rule during removal, one by one.

Cheers

Former Member
0 Kudos

I have tried everthing possibe. This worked in production with the same settings. But when i wanted to to create few more quotas. The quota which was working properly is not dedcuting now.