Showing results for 
Search instead for 
Did you mean: 

Purchase request function not showing in SAP Business One client

0 Kudos


Hi ALl,


I am experiencing an issue where I cannot see the Purchase Request function in the SAP Business One web client (B1 Version: 10.0.190.FPO2202). I noticed this while testing some approval processes. Additionally, I believe this issue is related to the fact that the approval pending notification is popping up, but nothing is opening. When I tried the same process with a Purchase Order, it worked fine. I have checked the setup to see if there are any specific settings or authorizations required separately for the web client, but I couldn't find anything.


Looking forward to your expertise on this at the earliest.                                                                                                              



View Entire Topic
Product and Topic Expert
Product and Topic Expert
0 Kudos


Kindly check SAP Note 3228652. It is fixed in FP2208 or higher.

Check the same.