cancel
Showing results for 
Search instead for 
Did you mean: 

Profit center not getting updated default by Buss area in ECC

Former Member
0 Kudos
68

Hi Experts,

We are working on Ecc 6.0 version and using Document splitting. I confugred 2 co.codes and activated same Document split method. Now when i am trying to post Asset invoice through F-90, if i entered Buss area in Asset line item, system automatically picking the Profit center which i need. But this is happening for my first co.code only, not for the second co.code. The configuration is the same. But when i entered the Buss area in Asset line item for second co.code, the Profit center field getting blank and grayed out, where i can't enter manually also. System is not allowing to post the Document without Profit center.

I need profit center should pick automatically through Buss area like first co.code.

I have 2 Controlling ares by co.codewise. The Cost centers are assigned for both asset masters and Profit centers also assigned in the Cost centers. The posting keys & Field status groups are using same for both co.codes.

Please provide me the possible reasons / solutions for this problem..............

Thanking you,

Kanna

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

Have u assigned your profit center to your second company code?

rajeswari

Former Member
0 Kudos

Hi,

Thanks for your reply..........Yes, i have created Buss areas, Profit centers and assigned to Cost centers also, in my Second co.code & controlling area. I have done all the basic config simlar to first co.code & controlling area.

It is working fine when i book a Vendor invoice through F-43, if i entered Cost center in Expence line item, system automatically picking Buss area & Profit Center.

Regards

Kanna