cancel
Showing results for 
Search instead for 
Did you mean: 

Production order overlapping in CM27

0 Kudos
389


Hi,

when I try to dispatch the order into individual capacity multiple production orders, it is overlapping and creating overload to the work center.

Also it is allowing gap between one production order to other production order

we are looking for production order continuously assign to work center without gap and overlap in CM27. How to restrict?

Thanks,

Bharath

Accepted Solutions (0)

Answers (3)

Answers (3)

jduppalapati
Participant
0 Kudos

Hi

Please Re-read PP Master Data

Regards

U Jayadeep

0 Kudos

Hi,

I did but still it is overlapping, Gapping.

Overlapping means it should check with other production order while dragging, it should give error if both are assigning to same time, same work center, same individual capacity.

Basically work center should not overload.

Thanks,

Bharathamani.C

jduppalapati
Participant
0 Kudos

Hi

Can you explain the requirement clearly?

0 Kudos

Hi,

while dragging the production order into individual capacity, it should not overlap to other production order, it should give error if we are dragging. we like to place production order continuously into line.

Also if there is a production order assigned to line, then if I am dragging next production order after some space then system should assign this production order continues to previous order.

Basically we need to assign production order continuously without gap, overlap to the line. we don't like to overload production line.

0 Kudos

Hi,

Please reply

jduppalapati
Participant
0 Kudos

Hi Bharath

Please Remove the Finite Scheduling Check Box In The Master Data Of Work Center.

Thanks & Regards,
Uppalapati Jayadeep

0 Kudos

Hi,

I removed finite scheduling but still it is overlapping, Gapping.

Caetano
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hello

Make sure that the flag "can be used by several operations" is not checked on the work center.

Also, on the routing, make sure that "no overlapping" is set for the operation.

If you want to continuously dispatch the operations to the work center, on your strategy profile make sure that the option below has been defined for the setting "close gaps":

2

until end of the planning period

In addition, the flag Insert operation may be set.

BR
Caetano

0 Kudos

Hi,

Still it is overlapping, Gapping since I tried with given settings