cancel
Showing results for 
Search instead for 
Did you mean: 

product version EHP5 not shown in MOPZ drop-down

Former Member
0 Kudos

Hello all,

System XZY just recently upgraded to EHP5 stack 06. In SMSY, it has the following production versions

                  EHP5 for SAP ERP 6.0

                  SAP ERP 6.0

Now want to upgrade to EHP5 stack 07.

In SMSY, PRODUCT VERSION drop-down does not have EHP5, so I cannot see the system XZY so I cannot generate stack.

Solman is already on stack 26 with the collective notes 1548530 and 1590226 implemented.

Thanks in advance.

Regards,

Terry

Accepted Solutions (1)

Accepted Solutions (1)

Miguel_Ariño
Advisor
Advisor
0 Kudos

Hello,

The product version dropdown in SMSY may be missing, because the SLD information for your Enhancement Package 5 system is still on Enhancement Package 4. So unless you mark the 'free product version selection' checkbox, you will not be able to choose Enhancement Package 5.

The Header Data tab in SMSY for your system must have both SAP ERP 6.0 and EHP5 for SAP ERP 6.0 . The logical component must be an SAP ERP 6.0 logical component .

The option maintenance will only work right once you have assigned EHP5 for SAP ERP 6.0 and selected the relevant product instances in SMSY.

The Landscape Verification tool may help you to select the right relevant product instances for both ERP 6 and EHP5 for SAP ERP 6.0 .

You should also have the choice of Enhancement Package installation in Maintenance Optimizer , because you still have the possibility to add technical usages to your system. Please let me know if the system does not show this option.

I hope this information helps.

Best regards,

Miguel Ariño

Former Member
0 Kudos

Thank you all for Miguel, and all for your help.

Answers (3)

Answers (3)

mateus_pedroso
Employee
Employee
0 Kudos

Hi Terry

You'll not see option EHP5, as your systems is already at EHP5, you must select option Maintenance in step 2.1 and in step 2.2, you'll be able to select SP 07 of EHP5.

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

You can set product version as ERP 6.0 and it will allow you to download SP's of EHP5 from MOPz.

Thanks

Sunny

nicholas_chang
Active Contributor
0 Kudos

Hi Terry,

You can add EHP5 for SAP ERP 6.0 and SAP EHP2 for NW7 on your XYZ product instance and see how it goes.


Cheers,

Nicholas Chang