cancel
Showing results for 
Search instead for 
Did you mean: 

Process order release not blocking even if capacity is unavailable???

Former Member
0 Kudos

Hi Gurus,

I am creating the process order and release in a period where my capacity is already overloaded with 200%.

I made the settings in work center as relevant for finite scheduling and

in OPJK , release block if capacity is insufficient.

Overall profile maintained: SAPSFCG013

Even with this settings, my process order release is not blocking and instead its asking for finite scheduling and then releasing the order, which i dont want.

Kindly guide me if i had missed any other settings, as i need to block my PO release @ insufficient capacity.

Thanks in advance.

Naveen.alapati

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member223981
Active Contributor
0 Kudos

As the previous reply suggests, you should see if you have the "No Check" flag turned on under "Capacity Availability". But you should always check the "Release Order" field in the same section - you need to ensure that you have an appropriate setting in this field that prevents the release in case of insufficient capacity.

When checking OPJK settings, you need to check the correct order type, for business function 2 (Release)

former_member188931
Active Contributor
0 Kudos

Hi,

Have you maintained the tick mark of 'No check' in Capacity availability in OPJK. If yes, then remove it and try again.

ajitkumar
Active Contributor
0 Kudos

for your order type please check settings in OIOI