cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with MB56 - no results is displayed

Former Member
0 Kudos

Dear all,

lately we have been had some problems with transaction MB56. For some combinations we never get a respons from the program: the program runs........

We only have this problem with some production order related data and never with process order data.

Can someone tell us how to solve this or what may cause this phenomenon?

Charline

Accepted Solutions (1)

Accepted Solutions (1)

former_member225662
Active Contributor
0 Kudos

hi,

guess, there can be customizing settings in SPRO for Batch whre used list.

if not check ou t this BADI "IF_EX_VB_GET_EXT_BATCHES" for additional iutput list.

Or else check the note 1312973

KK

Answers (1)

Answers (1)

Former Member
0 Kudos

dear all, I checked customizing and everything looks ok. It is just that sometimes we do not get any respons from the program, in 99% of the cases it works well.

I checked also the mentioned note, but table CHVW contains all necessary entries.

Has anybody any idea what could cause the problem?

regards,

Charline

Former Member
0 Kudos

After quite some investigation I found the cause of the problem. Rework material was using a generic batch and I found more than 100.000 entries for this combination in table CHVW.

The solution to get data regarding this was to use the level field in the input screen, limiting the selection untill the use of that batch.

The result was giving within the exspected time frame.