cancel
Showing results for 
Search instead for 
Did you mean: 

problem saving bill-to-party addrress in VA02

Former Member
0 Kudos

Hello,

when i change the address of the ship-to-party by adding another name or add other details, VA02 gives the status message that says that the document has been saved.

However if I open it again, i get a pop up about a message in my inbox. the detail of the message is the the address does not exist & & &.

and in the document, the address has not been saved.

I'm getting this since we moved to ECC6 from 4.6C

Anyone having an idea how to solve this problem?

THanks in adavance.

parvez

View Entire Topic
hueychin_liew
Active Participant
0 Kudos

Hi Soobhany Parvez,

Please let me know if the update will be carry out successfully as currently I'm not very sure on steps involved on your side:

1. VA02 & goto the Partners tab at the header level.

2. Select the ship-to party by highlighting the row & click on the 'Business Partner Master Data' button (next to determination log button) which is located at the bottom of the screen.

3. System should display 'General Data' of the Customer Master screen. Click on the 'Display->Change' button & proceed with updating the changes then follow by clicking the Save button.

4. Changes is updated if you recheck from sales transaction.

If the above is not the same you have experience, do not hesitate to let me know & I'm interested to find out the steps you have taken to check further.

Hope this help. Thanks.

Best regards,

HC.

Former Member
0 Kudos

Hello,

Thanks for the help.

Actually the problem has been solved. The address was not saving by the way because, some function module has been used by one of our porgrammers and a parameter was missed. It was this parameter , which was causing bizarre values to be used anf finally to give a mail that the address does not exist.

Thanks for your support