cancel
Showing results for 
Search instead for 
Did you mean: 

Problem in course catalog - LSO

Former Member
0 Kudos
88

Hi All,

We are facing strange problem in LSO in displaying the course catalog properly for all users.

We are using mySAPERP 2005 (ECC 6.0) SP11. LSO 600 FE,

We are using structural authorization profiles in the R/3. The catalog was displaying the catalog properly before 2 days back.

Now, for some reasons few of the users having the problems in accessing the course catalog (catalog doesn't show most of course groups, course type, and course).

It skips some of the course groups, course types, and course.

Anybody has an idea what is the problem ? Appreciate your help in this regards.

Note : I correctly maitained the catalog in R/3 by choosing/checking subject area infotype for every topmost course groups.

Looking forward to your responses.

Regards,

Anil Kumar

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Just make sure that the Structural Authorization has all the related Object Type for LSO.

Former Member
0 Kudos

Thank you Wilder,

The problem has been now resolved. It was due to subject area infotyope in course master data catalog (lso_psv1) was not being checked properly for every top most course group.

Thank you help and support.

Regards,

Anil Kumar

Answers (1)

Answers (1)

Former Member
0 Kudos

Anil,

Please see my response in this post.

If you absolutely must have structural authorizations, I have heard of other companies who have written custom code to enable it...

Former Member
0 Kudos

Hi Gary,

Thanks for your time and inputs. This link seems to be broken, can you please send once again the URL link.

Looking forward to your repsonses.

Regards,

Anil Kumar,

Former Member
0 Kudos

I think this is the correct link.

Edited by: Gary Pearl on Dec 18, 2007 10:10 AM

Edited by: Gary Pearl on Dec 18, 2007 10:13 AM