Showing results for 
Search instead for 
Did you mean: 

Post automatically only

Former Member
0 Kudos


GL master data is Post automatically only ticked. So manual entry is not possible to this GL. However through Tcode F-05 (foreign crrency val), manual entry is possible to such GL.

Is it possible to restrict manual entry to such GL through authorization group (a field which is there in the GL master data).


Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

This message was moderated.

Former Member
0 Kudos

Hi Geetika,

In relation to this system functionality reported, this is not an error or bug but the expected system behaviour.

The exception has been made for the accounts specified for the valuation postings when it comes to the 'Post Automatically Only' flag so that manual adjustments can be made to the valuation adjustment accounts via FBB1 or F-05 if necessary.

It is possible to manually post to these accounts even though the XINTB flag has been set in the master record.

Transaction FBB1 is explicitly excluded from the check (you can also identify in source code at MF05AFB0_BSCHL_KONTO_BEARBEITU).

Otherwise it would not be possible to execute program SAPF100 (Payment Program) with postings, because the postings are created with transaction FBB1.


Fernando Almeida

0 Kudos

Hi Geetika,

Try populating the authorization field in your account master data with any value you want. Then in your role, search autorization object F_BKPF_BES and assign to that object (security people should know what to do) the same value you populated in your gl account. That role should now be able to post to that account. All other roles (for posting documents) should not have that value in authorization object F_BKPF_BES in order to avoid postings to that account.

Best Regards!

Active Contributor
0 Kudos


If you manually enter GL Account and then try to post it will not allow you to post

Account XXXXXX can only be posted to internally in company code XXXX

Message no. F5562


Account "XXXXXXX" in company code "XXXX" has the indicator 'Automatic postings only'.

System Response



Select a different account.

Please check the same.


Vivek Srivastava