cancel
Showing results for 
Search instead for 
Did you mean: 

Posistion gets deleted

Former Member
0 Kudos

Gurus,

I have got a very strange issue where a posistion created in OM gets deleted Automatically from the OM as soon as we assign the created posistion to a existing employee (PA40). I have checked the intergration between OM and PA.

Many Thanks

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

Check that, do you have any exit which will cause this problem.

Good Luck

Om

Former Member
0 Kudos

I hope some custom code in exit PBAS0001 or any active implementation in BADI :- HRPAD00INFTY is not causing this to happen.

Rgds,

Darshan

Former Member
0 Kudos

Out ABAP consultant have checked all the user exits and nothing is there in the code which states delete the posistion.

Is there any way we can identify Org Assignment(IT0001) through OM.

Former Member
0 Kudos

Hi Chan,

Have you run the reports to fulfill the data inconsistency.

RHINTE00, 10, 20, 30.

Good Luck

Om

Former Member
0 Kudos

OM,

Thanks but I have already ran those reports it has nothing to do with it. It seems like when we are assigning a position through PA40 as I try to save the assigned position the posistion field gets defaulted 99999999 and when I check the posistion in PPOME the posistion gets deleted from the structure.

Former Member
0 Kudos

Hi Chan,

In that case, that may be the issue of integration switch. Have you looked in to the table T77S0. Look it in all the angles, is there any loop in that table, apart from PLOGI ORGA and PLOGI PLOGI.

Good Luck

Om

Former Member
0 Kudos

OM,

Thanks but I have already checked the integrations.