Showing results for 
Search instead for 
Did you mean: 

PO Item text Issue

Former Member
0 Kudos


In Production system while creating the PO client wants to give texts in item level. So we maintained three texts(messages). when client give the first text it will automatically copying to next text without typing in the next text. how to prevent this copying?



Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos


Check the img settings

T code : OMLE

Purchasing - Purchase Order - Texts for Purchase Orders -Define Copying Rules for Item Texts in side

select item text select- Text linkages in taht check there should not be star marked, if marked remove ,save then test.


Former Member
0 Kudos

pls chk

Img>mm>purchasing->Purchase order->Texts for Purchase Orders->Define Copying Rules for Item Texts>select 01/Item text and double click the the Text linkages--> for the Ist sequence 0/purchase order/Item text Leave it empty if you do not want any thing to be copied or if you want never to be copied then enter the value N and save it.