cancel
Showing results for 
Search instead for 
Did you mean: 

PLD prints a blank screen when previewing

0 Kudos

Hi All,

I have a client that is using the print layout designed for their quotations. They have added a a quotation that is 350 pages.

The layout works fine using system layouts and prints only 160 pages.

But when using the layout we created that groups the lines according to the header text the preview is blank.

I have tried printing to an xps viewer and only the first 91 pages appear the rest are blank.

I have tried printing pages 92 -95 but they also print blank.

Im not sure hwta could be the problem

Please assist

Bongi

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi All,

If i am having more than 4 line items in the repetitive area my pld layout is changing and the other line items are displaying on other page without displaying the page header and page footer area .Please resolve my issue.

Regards

Cherry

Former Member
0 Kudos

Hi,

Try copying the system layout PLD then edit by group save and run.

Thanks.

CLint

0 Kudos

Hi Gordon,

Thanks for the response.

The client is running on 16 gig of ram and an Intel Xeon CPU E5504 2GHZ processors.

Bongi

Former Member
0 Kudos

Those 16 G may not be able to fully used. Check the detailed usage. It may also be CPU issue. Watch the percentage.

Former Member
0 Kudos

Hi Bongi,

It sounds like a memory issue. Your customization to the PLD may consume much more memory than system PLD due to Groups. Try with different documents to find the threshold.

Thanks,

Gordon