Showing results for 
Search instead for 
Did you mean: 


Former Member
0 Kudos

Dear Experts,

I have added a database field in AR INVOICE - PLD, and getting data from the AR - Invoice Rows: Text, and i have linked it to itself.

When i have an AR Invoice with Text (i.e. TYPE column = TEXT) , and i print preview the Invoice, the text appears, but so does a Qty value (=0) and also Unit price (=0.00) in the print preview. I do not want this to appear.

How can i disable the Qty value and Unit Price, for TYPE = Text in PLD for AR Invoice.

Thank you.


Feroz Dosani

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

If you also link those fields to themselves, they will not display if they are blank

Active Contributor
0 Kudos


You can just delete those fields.

Go to A/R invoice print layout design's edit mode, then remove those field as u mentioned above,

or you can set those fields are invisible mode

Select the field, then the property screen's first tab providing visibility option,

you can please untick the selection

Second option is best because in future u can restore it


Sanju M S

Former Member
0 Kudos

Dear Sanju,

Thank you for your feedback.

Unfortunately, my AR Invoice contains both Column for Items and Column for Text, therefore both your options will not help me in achieving my goal.

My row 1 in the AR Invoice is:

ITEM = A001

My row 2 in the AR Invoice is:

Text = Cut to A4 Size.

We cannot also use the remarks in the AR Invoice, as this field is being used for other purposes.


Feroz Dosani.

Former Member
0 Kudos


->> OPen the A/R invoice PLD.

->> Select the Qty & Unit Price Fields in Repetitive Area

->> put the Tick Mark in Suppress Zeros at Format Tab on Properties Window.

->> USe the Link to method for your requirement.

and use the below thread,