cancel
Showing results for 
Search instead for 
Did you mean: 

plant

Former Member
0 Kudos

Hi,

I have created and assaigned the plant to company code and purchase organization and transported to quality server (client to client transfer).but in po i am not getting the defined plant.

i can only use that plant if i set in default values.

in material master creation i could select the plant.

Thanks,

nag.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hi Naga

Though sol will look odd pls check once

Go back to define plant and give the NAME 1 and NAME 2 details also check address details maintained properly

Then check in PO system will allow u to enter that plant

Vishal....

Answers (3)

Answers (3)

Former Member
0 Kudos

check whether your Customization Request for Creation of Plant in Qal Server is Transported along with Plant-Co. Code Assignment.

if it done, check in spro- enterprise structure- definition/ Assignments for replication of your org structure.

once all there your org structure exists, you can maintain default values in PO creation screen (ME21n) Personnal Settings- Default Values- Plant and save

Former Member
0 Kudos

When ever u r creating a PO Manually..u need to give the plant code at the time of creation.

if u r creating a PO With reference to any other documents(PR),Plant will come by default.

Former Member
0 Kudos

Hi,

In PO you always have to give the plant as a material can be existing in different plants.

In default values you can give the plant.

Regards

Ankur