cancel
Showing results for 
Search instead for 
Did you mean: 

Option to install / Connect to Local System Landscape Directory not enabled

Former Member
0 Kudos

Good Day,

I have always had issues installing SAP Business One on my Laptop PC. My PC runs on Windows 10 x64, 4Gb of Memory, 500Gb Hard disk space.

One I run the Setup as Admin, as it get to this point in the installation process, USE SETTINGS FROM LAST WIZARD RUN is disabled and that I understand. just as shown in the screenshot below.

As I proceed with the installation, INSTALL LOCAL SYSTEM LANDSCAPE DIRECTORY option is again disabled and I cannot connect to remote System Landscape Directory because I do have a remote server name for SAP HANA

Installing Local System Landscape Directory from Server tool will be successful but the option to Connect Local System Landscape Directory is disabled. Just as in the case below.

I don't really know how to go about it has this is a big deal for me right now.

your Kind assistance will be highly appreciated

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member592170
Discoverer
0 Kudos

Hello, any update on this? i also encountered this issue. i already did what sir abdul is saying but still nothing happens.

Abdul
Active Contributor
0 Kudos

Make sure server tools is installed in local system if not install it from packages folder in setup.

If server tools is already installed then uninstall with rivo uninstaller which will uninstall it properly.

Former Member
0 Kudos

I am facing the same problem.