cancel
Showing results for 
Search instead for 
Did you mean: 

Not Allocated Variances in ML Closing - CKM3N

zainm_bashir
Participant
0 Kudos

Hello Experts,

After executing ML Closing Run successfully, We witnessed that there are some materials which has NOT ALLOCATED Price Differences.

Scenario is that We produce materials in Production Plant then perform stock transfer from Production Plant to Selling Plants.

We witnessed that this issue is happening on all Stock Transfers made between Plants. When we checked  materials on receiving plants, we witnessed that these materials are having messages "Multilevel Price Determ. not Required"

Please advice how to fix this issue and allocate these variances to respective materials?

Regards,

Zain Bashir

View Entire Topic
raymond_moynihan
Contributor
0 Kudos

Hello Zain,

Firstly, I would check the results of the Multilevel step and verify if

the Multilevel price determination was executed. You can use the Value Flow Monitor. You

can analyse the "Not included/Not allocated" price differences.

Please also review the note 855387:  Application of this note will create an additional

selection parameter for step 'Single Level Price Determination' to

switch on/off price limiter logic.

Also check whether the System applied a fallback strategy during price determination (see

note 579216) to avoid a negative periodic unit price (PUP).

Please check the attached  note 579216: If the regularly calculated PUP

(based on  'Cumulative Inventory' line) would become negative, the

system uses a different strategy to calculate the PUP:

The PUP is calculated with these priorities:

1.'Cumulative Inventory' line (no fallback)

2.Receipts ('ZU') line (Info message C+ 135 in the log)

3.Beginning inventory ('AB') line  (Info message C+ 138 in the log)

4.PUP-price of previous period (Info message C+ 136 in the log)

5.S-price (Info message C+ 137 in the log).

The fallback strategy is active by default for Single-Level price

determination.

For multilevel price determination it must be activated with parameter

'Negative price: automatic error management'

Thanks and regards

Ray