cancel
Showing results for 
Search instead for 
Did you mean: 

No Print out after Planned order convert to Production order ( Tx: CO41 )

Former Member
0 Kudos

Hello All,

I had problem on automatically print production order or Pick list in Tx:Co41. After conversion, I can't find any spool request in TX:SP01and no printing in Development system.

Actually, the Production system had no this problem and both system setting is same..

I checked TX:OPK8 and OPKP setting

Enabled "create Order on Release" & "Automatic print on Release".

Therefore, is there anything I can check?such as Background job ?

Thanks in Advance.

Hong

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

hi Hong,

Please check it in Transaction SPAD some spool is there on Printer by giving user name.

May it happen by mistake someone has deleted your spool

rest u can do .. go to the transaction CO02 and again give the print for that order and u will get duplicate copy of the production order..

rgds

BV

Former Member
0 Kudos

Dear Brijesh Verma

I checked there is no people delete my spool.

After using Tx:Co02 ,

When print the production order (Ctrl + P), I only one message ~

" After the next update the order will be printed. "

I still not sure which part have problem.

Anyone can help?

Thanks!

Hong

Former Member
0 Kudos

In addition, I checked the Production order status is "Printed" and "Released"

but still no print out in SP01 ...

thanks

Marco