cancel
Showing results for 
Search instead for 
Did you mean: 

No Field Copy during creation of assets Subnumber

Former Member
0 Kudos

Hello,

Is there any way to deactive the some field data during the Creation of Sub number when using the reference assets number.

I have already unchecked the copy field in Screen layout setting for Assets master data. But still the Capitalisation date and Ordinatory depreciation dates are copyed from the reference assets number.

I don't want to have the old value for the capitalisation date and ordinatory depreication strat date in the newly created Sub assets number.

kindly show the wayout of this issue.

With regards

Satish Karanath k.

Accepted Solutions (1)

Accepted Solutions (1)

dominic_holdstock
Active Contributor
0 Kudos

Hi,

The Dep Start date copying is controlled in the Dep.screen Layout.

For the Cap.Date > In the screen layout set the maintenance level to the subnumber.

Kind regards

Answers (1)

Answers (1)

Former Member
0 Kudos

hi Dominic Holdstock

Thanks for reply. you have given me vital clue to solve the problem. We have to uncheck the Main Assets number ("MnNo") in screen layout for master data.

I have assigned point for you.

With regards

Satish Karanth k.

Edited by: Satish Karanth on Dec 24, 2007 11:57 AM