cancel
Showing results for 
Search instead for 
Did you mean: 

New Access sequence is missing in 'Condition info' in VV23

nitin_jinagal
Active Contributor
0 Kudos

Hi,

I have configured new condition tables and replaced the older ones from an exisiting sequence. This access sequence is later used in output condition types to generate COA in an outbound delivery. Output condition records are also maintained. System is working fine and outputs are generated automatically.

However, when we try to display the condition records for an output type using VV23, it does display the old sequence (Key combination). Clicking on 'Condition info.' wouldn't display the current access sequence.

Since the output condition records were maintained in the older sequences and were not deleted because of possible usage in exisitng documents, could this be the reason of system showing up still the old seqence? If not, what could be posible setting which is missed and needs to be done in order to display the existing access seqence in 'condition info' also ?

Thanks,

Nitin

Accepted Solutions (1)

Accepted Solutions (1)

VeselinaPeykova
Active Contributor
0 Kudos

For the display problem (that you cannot see the new records) - try using the reports from SAP note 886771 - Generation in condition maintenance.

For the old records - if you have not deleted them, they will remain in the database, but I suppose that this is not an issue.

nitin_jinagal
Active Contributor
0 Kudos

Yes old record is not the issue here because there are several documents created which could have been impacted and thats why old records were left untouched.

Problem is with display only which occurs in VV23 as explained.

VeselinaPeykova
Active Contributor
0 Kudos

nitin.jinagal did you run the reports?

nitin_jinagal
Active Contributor
0 Kudos

Yes I did it today. Did not have the access before. Also got to know that in the configuration, it can be run by clicking on 'Utilities' for an access sequence and this will remove the inconsistency.

Thank you very much for the support.

Answers (2)

Answers (2)

nitin_jinagal
Active Contributor
0 Kudos

Hi Craig, Thank you for taking up my question.

So its not about the deliveries. Problem is with the condition records display. I'll explain it.

E.g. Old sequence had two combinations,

1. Storage location/Material

2. Storage location

New sequence has,

1. Shipping point/Material

2. Shipping Point/Storage location.

Now after moving the changes in production system, new output condition records are maintained for each output type (ZQC*) using VV21. Now user wants to validate those changes so when they try to display all the condition records for a certain output type, they use VV23 and enter the output type (ZQC1), and then they click on 'Condition info' to see all the records.

Here the problem comes, when they click in 'Condition info', system displays first sequence which is,

1. Storage location/Material

2. Storage location

But they want to see the new condition records which are maintained for,

1. Shipping point/Material

2. Shipping Point/Storage location.

However new sequence is displayed when clicked on 'Key combination' and records can be created but they cant be displayed because of this problem. All user can see is the old sequence (and records) when they chose condition info.

Please note that two output types are defined which triggers output automatically each after picking & good issue and they read new condition records successfully.

Regards,

Nitin

former_member42743
Active Contributor
0 Kudos

Which deliveries are you talking about?

New ones?

If it's an older delivery, it should show the old condition info.

If it's a newer one it depends on when the COA's were generated. At picking or at GI. If at picking it would have the old condition records. If at GI and you haven't done the GI's yet is should show the new condition info.

Craig