cancel
Showing results for 
Search instead for 
Did you mean: 

MRP

Former Member
0 Kudos

Hi,

After MRP, system is creating planned order for ersa materials type. but It should be create PR's ..

Please Guide me where is the settings to change planned order to PR's.

Uma

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi,

Go and check the procurement type in Material Master MRP2 view...

1) If the procurment type is "E" change it to "F" only if the material is externally procured..Thereafter during the MRP run it directly gives the PR.

2) If the procurment type is "X" it throws the Pld Order where you can convert the Pld Order to PR.

Regards.

Bhanu Prakash.S

Former Member
0 Kudos

Thanks. Thread CLOSED

Former Member
0 Kudos

Hi KB ,

Check if you have defined sp proc key like E 50 ( phantom ) or X . To get pur req proc type should be F .

Then in MRP run MD02, MD01 select 1 or 2 indicator for Create purchase req. and rerun .

Neal

rupesh_brahmankar3
Active Contributor
0 Kudos

Hi,

Check the procurement type in MRP view of material master. Check 'Create Purchase requisition' indicator while running MRP. If you want purchase requisitions to be created in the opening period, select the for MRP control parameter 'create purchase requisitions' as '1' in MD02.

Processing key: NETCH

Create Purch. Req :1

Regards,

R.Brahmankar

Former Member
0 Kudos

Hi,

First check oppq that u have maintained conversion under maintain planned order tab , planned order to purchase requi.

& also check same in OPPR.

if there u have maintain entry then

Only two reasons may be in your case either u haven't taken procurement type F in MRP tab-2.

or U haven't taken

Create Purch. Req :1

in MRP scope (MD01, MD02 etc.)

So plz make upper entries then make both two changes first in MRP-2 Procurement type F put only in case when it is always external procure.

& take

Create Purch. Req :1

in MRP scope (MD01, MD02 etc.)

csaba_szommer
Active Contributor
0 Kudos

Hi,

In MD01 set 'Create purchase req.' field as '1'.

Csaba