cancel
Showing results for 
Search instead for 
Did you mean: 

Minimum lotsize greyout

Former Member
0 Kudos

hi dabarkads,

i tried to change the minimum lots size in MRP1 but i was not able to.

The field is gray out. How can i change it? any config?

Thanks

Ellen

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Ellen ,

As sugested by Nilesh check MMD2 weather a MRP profile is attached to Material

or

one more setting is done at the time of implementation

Tcode - OMS9

Field selection group is 51

here field name MARC-DISLS click on that and weather Hideindicator is on (This setting can be done at time of implementation to restrict user to change lot size)

Regards

Girish

Former Member
0 Kudos

Hi ellen

Check if MRP profile is attached to the material, it defines which fields are filled with values when MRP data is entered in the material master record.

Check the MRP profile using txn MMD2, select the Minimum Lot size from the field and check weather Fixed value check box is checked, if it is checked then unchecked it and save profile.

Now if you want you can change the Min lot size field

Regards