cancel
Showing results for 
Search instead for 
Did you mean: 

Material doesn't exist in plant...

Former Member
0 Kudos

Hi all,

Whenever I put in a storage location for a MIGO the transaction doesn't post telling me that "

For material XXX, no material master data exists in plant XXX,
storage location XXX, but I have extended the material to the said plant. Has anyone encountered this issue before please? Thanks.

View Entire Topic
Former Member
0 Kudos

Hi,

As Jurgen pointed out, I hope you have not extended the material to the respective storage location.

Please use the MMSC transaction for the same.

Note: You can automate this by allowing the same for your movement type to automatically extend the SL in SPRO - MM - Inventory Management - Goods Receipt - Create Storage Location Automatically

Thanks n Regards,

Former Member
0 Kudos

Yes, I did extend it to the storage location, in SPRO however the I can't see the plants I created in the "Automatic Creation of Sloc per Plant" overview", they however exist in the system and I can view them from Enterprise Structure in IMG.

Former Member
0 Kudos

Hi,

Your below statement sounds really strange.

in SPRO however the I can't see the plants I created in the "Automatic Creation of Sloc per Plant" overview", they however exist in the system and I can view them from Enterprise Structure in IMG.

Please check the SAP table - MARC/MARD whether material is available.

Thanks n Regards,


Former Member
0 Kudos

MMSC worked! Thanks a bunch! SAP FC

Yeah, you're right, its funny I can't see the plants from OMB3 : "Automatic creation of Storage Location per plant". Could anything be responsible for this? Because I could see them in MMSC.

satishbabu_bodepudi
Contributor
0 Kudos

Hi maintain plant parameters for ur plant by copying it from std plant in spro- material management- inventory management -plant parameters